Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

DDoS Attack (Equinix Internet Access / Equinix Connect)
Incident Report for Equinix
Resolved
Equinix SMC detected DDOS attack causing congestion on our transit provider's links. You may experience service degradation on your subscribed services. .
6z64hh9xw7j2

Incident Number: INC0036235
[Equinix Internet Access / Equinix Connect - AMER (TR)]
Posted Apr 16, 2024 - 17:16 UTC
Update
Equinix SMC detected DDOS attack causing congestion on our transit provider's links. You may experience service degradation on your subscribed services. .
6z64hh9xw7j2

Incident Number: INC0036235
[Equinix Internet Access / Equinix Connect - AMER (TR)]
Posted Apr 16, 2024 - 01:13 UTC
Identified
We are currently investigating this issue.
6z64hh9xw7j2

Incident Number: INC0036235
[Equinix Internet Access / Equinix Connect - AMER (TR)]
Posted Apr 16, 2024 - 00:58 UTC
This incident affected: Equinix Internet Access / Equinix Connect - AMER (TR - Toronto).