Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
Current Service Impact: Loss of redundancy for EF customers in the AM Metro.

Latest update: SMC is currently working with both our provider and our IBX Ops to ensure the quick resolution of the issue.

Next Action: Awaiting our provider's findings..
2b10k71kr089

Incident Number: INC0035974
[Equinix Fabric - EMEA (AM)]
Posted Apr 17, 2024 - 15:22 UTC
Update
Current Service Impact: Loss of redundancy for EF customers in the AM Metro.

Latest update: SMC is currently working with both our provider and our IBX Ops to ensure the quick resolution of the issue.

Next Action: Awaiting our provider's findings..
2b10k71kr089

Incident Number: INC0035974
[Equinix Fabric - EMEA (AM)]
Posted Apr 16, 2024 - 14:41 UTC
Update
We would like to inform you that our CSP has scheduled a maintenance session to address this issue on Tuesday, April 16, 2024, between 1:00 AM and 5:00 AM PST. Rest assured, we will keep you updated with any further information as it becomes available..
2b10k71kr089

Incident Number: INC0035974
[Equinix Fabric - EMEA (AM)]
Posted Apr 15, 2024 - 21:43 UTC
Update
Equinix SMC and our on-site operations team have tested the Equinix environs and all has come back clear. We have further engaged our provider. Currently, their on-site team is conducting layer 1 investigation. More updates will follow as they become available. .
2b10k71kr089

Incident Number: INC0035974
[Equinix Fabric - EMEA (AM)]
Posted Apr 12, 2024 - 23:03 UTC
Update
Current Service Impact: Loss of redundancy.
Latest Update: Equinix is observing an outage on one of our circuits with infrastructure within ECX secondary chassis group.
Next Action: The issue will be investigated locally and together with CSP support..
2b10k71kr089

Incident Number: INC0035974
[Equinix Fabric - EMEA (AM)]
Posted Apr 12, 2024 - 14:54 UTC
Identified
We are currently investigating this issue.
2b10k71kr089

Incident Number: INC0035974
[Equinix Fabric - EMEA (AM)]
Posted Apr 12, 2024 - 14:42 UTC
This incident affected: Equinix Fabric - EMEA (AM - Amsterdam).