Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Metro Connect)
Incident Report for Equinix
Resolved
Metro Connect dark fiber link between TR2 and TR5 IBX flapped and recovered at 06:44 hrs UTC on 10-Oct-2024.
Equinix Fabric Metro Remote port and Unprotected Metro Connect circuits experience service interruption. Equinix engineers are investigating issue..
30dcst1bfl58

Incident Number: INC0060800
[Metro Connect - Americas (TR)]
Posted Oct 11, 2024 - 01:25 UTC
Update
Metro Connect dark fiber link between TR2 and TR5 IBX flapped and recovered at 06:44 hrs UTC on 10-Oct-2024.
Equinix Fabric Metro Remote port and Unprotected Metro Connect circuits experience service interruption. Equinix engineers are investigating issue..
30dcst1bfl58

Incident Number: INC0060800
[Metro Connect - Americas (TR)]
Posted Oct 10, 2024 - 23:06 UTC
Identified
We are currently investigating this issue.
30dcst1bfl58

Incident Number: INC0060800
[Metro Connect - Americas (TR)]
Posted Oct 10, 2024 - 22:51 UTC
This incident affected: Metro Connect - Americas (TR - Toronto).