Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric, Network Edge)
Incident Report for Equinix
Resolved
Current Service Impact: None.
Latest Update: Equinix SMC monitored that one of Equinix Fabric backbone provider links between EMEA and AMER flapped.
No service impact as traffic automatically rerouted to alternate link.
Next Action: The issue was reported to provider for investigation..
x51k9qdrqfx3

Incident Number: INC0037232
[Equinix Fabric - Americas (DC) & EMEA (PA); Network Edge - Americas (DC) & EMEA (PA)]
Posted Apr 25, 2024 - 09:25 UTC
Update
Current Service Impact: None.
Latest Update: Equinix SMC monitored that one of Equinix Fabric backbone provider links between EMEA and AMER flapped.
No service impact as traffic automatically rerouted to alternate link.
Next Action: The issue was reported to provider for investigation..
x51k9qdrqfx3

Incident Number: INC0037232
[Equinix Fabric - Americas (DC) & EMEA (PA); Network Edge - EMEA (PA) & Americas (DC)]
Posted Apr 23, 2024 - 11:13 UTC
Update
The issue has been identified and a fix is being implemented.
x51k9qdrqfx3

Incident Number: INC0037232
[Equinix Fabric - Americas (DC) & EMEA (PA); Network Edge - Americas (DC) & EMEA (PA)]
Posted Apr 23, 2024 - 10:46 UTC
Identified
We are currently investigating this issue.
x51k9qdrqfx3

Incident Number: INC0037232
[Equinix Fabric - Americas (DC) & EMEA (PA); Network Edge - Americas (DC) & EMEA (PA)]
Posted Apr 23, 2024 - 10:33 UTC
This incident affected: Equinix Fabric - Americas (DC - Washington D.C.), Network Edge - Americas (DC - Washington D.C.), Network Edge - EMEA (PA - Paris), and Equinix Fabric - EMEA (PA - Paris).