Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Internet Exchange)
Incident Report for Equinix
Resolved
This incident has been resolved.
sp4kcnqj66n6

Incident Number: INC0037205
[Internet Exchange - Asia-Pacific (OS)]
Posted May 03, 2024 - 07:34 UTC
Update
The issue has been identified and a fix is being implemented.
sp4kcnqj66n6

Incident Number: INC0037205
[Internet Exchange - Asia-Pacific (OS)]
Posted Apr 23, 2024 - 06:29 UTC
Identified
We are currently investigating this issue.
sp4kcnqj66n6

Incident Number: INC0037205
[Internet Exchange - Asia-Pacific (OS)]
Posted Apr 23, 2024 - 06:16 UTC
This incident affected: Internet Exchange - Asia-Pacific (OS - Osaka).