Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Service Issue (Metro Connect)
Incident Report for Equinix
Resolved
This incident has been resolved.
kx0m64gmbhhg

Incident Number: INC0037297
[Metro Connect - EMEA (PA)]
Posted Apr 24, 2024 - 04:23 UTC
Update
The issue has been identified and a fix is being implemented.
kx0m64gmbhhg

Incident Number: INC0037297
[Metro Connect - EMEA (PA)]
Posted Apr 24, 2024 - 01:18 UTC
Identified
We are currently investigating this issue.
kx0m64gmbhhg

Incident Number: INC0037297
[Metro Connect - EMEA (PA)]
Posted Apr 24, 2024 - 01:02 UTC
This incident affected: Metro Connect - EMEA (PA - Paris).