Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Metro Connect)
Incident Report for Equinix
Resolved
Latest Update: Equinix engineer performed module reboot and affected circuits have recovered at 05:42hrs UTC.
Next Action: Equinix SMC will monitor the module's stability..
n271hrk1jfj7

Incident Number: INC0037181
[Metro Connect - Americas (LA)]
Posted Apr 24, 2024 - 21:30 UTC
Update
Latest Update: Equinix engineer performed module reboot and affected circuits have recovered at 05:42hrs UTC.
Next Action: Equinix SMC will monitor the module's stability..
n271hrk1jfj7

Incident Number: INC0037181
[Metro Connect - Americas (LA)]
Posted Apr 23, 2024 - 06:16 UTC
Update
Dark fiber link between LA4 and LA7went down.

Equinix Fabric Metro Remote port and Unprotected Metro Connect circuits experience service interruption while Protected Metro Connect circuits experienced 50ms switching hit. Equinix engineers are investigating issue..
n271hrk1jfj7

Incident Number: INC0037181
[Metro Connect - Americas (LA)]
Posted Apr 23, 2024 - 02:56 UTC
Identified
We are currently investigating this issue.
n271hrk1jfj7

Incident Number: INC0037181
[Metro Connect - Americas (LA)]
Posted Apr 23, 2024 - 02:42 UTC
This incident affected: Metro Connect - Americas (LA - Los Angeles).