Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Metro Connect)
Incident Report for Equinix
Resolved
After further troubleshooting, the failed card could not be recovered; The transport team is working to secure a replacement, while a vendor part replacement has been raised..
dhtyw41qngvz

Incident Number: INC0037371
[Metro Connect - Americas (SV)]
Posted Apr 25, 2024 - 00:40 UTC
Update
After further troubleshooting, the failed card could not be recovered; The transport team is working to secure a replacement, while a vendor part replacement has been raised..
dhtyw41qngvz

Incident Number: INC0037371
[Metro Connect - Americas (SV)]
Posted Apr 24, 2024 - 13:47 UTC
Update
One of the card component of our Metro Connect device has failed


Unprotected and Protected Metro Connect (MC) circuits experience service interruption while no impact to Dual Diverse (MC) due to redundancy. Equinix engineers are working to resolve the issue.


.
dhtyw41qngvz

Incident Number: INC0037371
[Metro Connect - Americas (SV)]
Posted Apr 24, 2024 - 12:43 UTC
Identified
We are currently investigating this issue.
dhtyw41qngvz

Incident Number: INC0037371
[Metro Connect - Americas (SV)]
Posted Apr 24, 2024 - 12:27 UTC
This incident affected: Metro Connect - Americas (SV - Silicon Valley).