Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Equinix Fabric, Equinix Internet Access / Equinix Connect, Internet Exchange)
Incident Report for Equinix
Update
The issue has been identified and a fix is being implemented.
mqwv8mhyqw05

Incident Number: INC0028491
[Equinix Fabric - Asia-Pacific (SG); Equinix Internet Access / Equinix Connect - APAC (SG); Internet Exchange - Asia-Pacific (SG)]
Posted Feb 11, 2024 - 02:03 UTC
Identified
We are currently investigating this issue.
mqwv8mhyqw05

Incident Number: INC0028491
[Equinix Fabric - Asia-Pacific (SG); Equinix Internet Access / Equinix Connect - APAC (SG); Internet Exchange - Asia-Pacific (SG)]
Posted Feb 11, 2024 - 01:51 UTC
This incident affects: Equinix Internet Access / Equinix Connect - APAC (SG - Singapore), Internet Exchange - Asia-Pacific (SG - Singapore), and Equinix Fabric - Asia-Pacific (SG - Singapore).