Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Edge (Network Edge)
Incident Report for Equinix
Resolved
The network incident has been resolved and services returned to normal on 13-FEB-2023 at 00:00 EST.

This is the final update for the incident.
Incident Number: 5-223745070825
[Network Edge - Americas (DC)]
Posted Feb 14, 2023 - 21:39 UTC
Investigating
Equinix Customer Reliability Engineering team has identified a provisioning issue on DC21 Network Edge platform. Customer’s access to provision on DC21 pod’s from the portal has been temporarily blocked to avoid any failures for new device creation and updates to ACL’s on existing devices. Existing VNF’s are not impacted.
Incident Number: TBD
[Network Edge - Americas (DC)]
Posted Feb 03, 2023 - 21:07 UTC
This incident affected: Network Edge - Americas (DC - Washington D.C.).