Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Power Issue (Equinix Fabric, Network Edge)
Incident Report for Equinix
Resolved
Backbone link provider advice that this is related to subsea cable fault and investigation is ongoing with cable provider. The estimated time of resolution (ETR) is on End of March 2024.

Next Action: Equinix SMC will closely follow up with provider on the process of restoration..
4z667vjfcsyx

Incident Number: INC0024430
[Equinix Fabric - Asia-Pacific (SG, TY); Network Edge - Asia-Pacific (SG, TY)]
Posted Mar 29, 2024 - 15:09 UTC
Update
Backbone link provider advice that this is related to subsea cable fault and investigation is ongoing with cable provider. The estimated time of resolution (ETR) is on End of March 2024.

Next Action: Equinix SMC will closely follow up with provider on the process of restoration..
4z667vjfcsyx

Incident Number: INC0024430
[Equinix Fabric - Asia-Pacific (SG, TY); Network Edge - Asia-Pacific (SG, TY)]
Posted Jan 20, 2024 - 03:20 UTC
Update
Equinix SMC is still working with the provider on the progress of the restoration. ETR is yet to be determined..
4z667vjfcsyx

Incident Number: INC0024430
[Equinix Fabric - Asia-Pacific (SG, TY); Network Edge - Asia-Pacific (SG, TY)]
Posted Jan 02, 2024 - 04:10 UTC
Update
In relation to previous incident INC0023949, Equinix SMC confirmed that one of Equinix Fabric backbone links between SG and TY is down due submarine cable fault (ASE Segment 1.7). No impact to your service as traffic automatically rerouted to alternate link. We are currently working with backbone link provider to determine the ETR from their carrier..
4z667vjfcsyx

Incident Number: INC0024430
[Equinix Fabric - Asia-Pacific (SG, TY); Network Edge - Asia-Pacific (SG, TY)]
Posted Dec 29, 2023 - 02:42 UTC
Identified
We are currently investigating this issue.
4z667vjfcsyx

Incident Number: INC0024430
[Equinix Fabric - Asia-Pacific (SG, TY); Network Edge - Asia-Pacific (SG, TY)]
Posted Dec 29, 2023 - 02:35 UTC
This incident affected: Equinix Fabric - Asia-Pacific (SG - Singapore, TY - Tokyo) and Network Edge - Asia-Pacific (SG - Singapore, TY - Tokyo).