Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Service Issue (Internet Exchange)
Incident Report for Equinix
Update
The issue has been identified and a fix is being implemented.
w35r6qyf0l36

Incident Number: INC0042535
[Internet Exchange - EMEA (PA)]
Posted Jun 04, 2024 - 21:37 UTC
Identified
We are currently investigating this issue.
w35r6qyf0l36

Incident Number: INC0042535
[Internet Exchange - EMEA (PA)]
Posted Jun 04, 2024 - 21:12 UTC
This incident affects: Internet Exchange - EMEA (PA - Paris).