Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Equinix Internet Access / Equinix Connect)
Incident Report for Equinix
Resolved
Current Service Impact: None
Latest Update: Due to linecard instability which was spotted on one of Internet Access routers in FR Metro, non-reduntant services have experienced a disturbance in service delivery between 11:18 UTC and 11:26 UTC. Services with reduntancy have not been affected.
Next Action: The issue will be investigated together with the hardware vendor..
lz406ds4shn3

Incident Number: INC0043374
[Equinix Internet Access / Equinix Connect - EMEA (FR)]
Posted Jun 14, 2024 - 04:00 UTC
Update
Current Service Impact: None
Latest Update: Due to linecard instability which was spotted on one of Internet Access routers in FR Metro, non-reduntant services have experienced a disturbance in service delivery between 11:18 UTC and 11:26 UTC. Services with reduntancy have not been affected.
Next Action: The issue will be investigated together with the hardware vendor..
lz406ds4shn3

Incident Number: INC0043374
[Equinix Internet Access / Equinix Connect - EMEA (FR)]
Posted Jun 10, 2024 - 11:52 UTC
Identified
We are currently investigating this issue.
lz406ds4shn3

Incident Number: INC0043374
[Equinix Internet Access / Equinix Connect - EMEA (FR)]
Posted Jun 10, 2024 - 11:37 UTC
This incident affected: Equinix Internet Access / Equinix Connect - EMEA (FR - Frankfurt).