******DF LINK DOWN/FLAP******** Dark fiber link between sg3 and ty9 flapped
Equinix Fabric Metro Remote port and Unprotected Metro Connect circuits experience service interruption while Protected Metro Connect circuits experienced 50ms switching hit. Equinix engineers are investigating issue.
.
vc8th8m76bh6
Incident Number: INC0032261
[Equinix Fabric - Asia-Pacific (SG, TY)]
Posted Apr 03, 2024 - 06:56 UTC
Update
******DF LINK DOWN/FLAP******** Dark fiber link between sg3 and ty9 flapped
Equinix Fabric Metro Remote port and Unprotected Metro Connect circuits experience service interruption while Protected Metro Connect circuits experienced 50ms switching hit. Equinix engineers are investigating issue.
.
vc8th8m76bh6
Incident Number: INC0032261
[Equinix Fabric - Asia-Pacific (SG, TY)]
Posted Mar 14, 2024 - 23:31 UTC
Identified
We are currently investigating this issue.
vc8th8m76bh6
Incident Number: INC0032261
[Equinix Fabric - Asia-Pacific (SG, TY)]
Posted Mar 14, 2024 - 23:19 UTC
This incident affected: Equinix Fabric - Asia-Pacific (SG - Singapore, TY - Tokyo).