Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Metro Connect)
Incident Report for Equinix
Resolved
Equinix SMC has successfully restored the infrastructure link at 10:16 UTC hrs.

The issue was identified as a faulty fiber, which has been promptly replaced.

Equinix SMC will continue to monitor the stability of the link..
t94sq7fgqynd

Incident Number: INC0063648
[Metro Connect - Asia-Pacific (TY)]
Posted Oct 31, 2024 - 08:53 UTC
Update
Equinix SMC has successfully restored the infrastructure link at 10:16 UTC hrs.

The issue was identified as a faulty fiber, which has been promptly replaced.

Equinix SMC will continue to monitor the stability of the link..
t94sq7fgqynd

Incident Number: INC0063648
[Metro Connect - Asia-Pacific (TY)]
Posted Oct 31, 2024 - 05:00 UTC
Update
SMC has reported an issue with Metro Connect.

Unprotected Metro Connect (MC) circuits experience service interruption while no impact to Dual Diverse (MC) due to redundancy. Equinix engineers are investigating the issue.

Equinix engineers are investigating the issue..
t94sq7fgqynd

Incident Number: INC0063648
[Metro Connect - Asia-Pacific (TY)]
Posted Oct 31, 2024 - 03:58 UTC
Identified
We are currently investigating this issue.
t94sq7fgqynd

Incident Number: INC0063648
[Metro Connect - Asia-Pacific (TY)]
Posted Oct 31, 2024 - 03:42 UTC
This incident affected: Metro Connect - Asia-Pacific (TY - Tokyo).