Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Service Issue (Equinix Fabric, Metro Connect)
Incident Report for Equinix
Resolved
The Equinix SMC worked with vendor and per recommendation MDA card was restarted. The card remains up and stable as of 2024/04/02 20:54:16.
We are closely monitoring for the next 24 hours and have spare card onsite if issue resurfaces.

We thank you for your patience and understanding..
nqd32n48mm16

Incident Number: INC0034369
[Metro Connect - Americas (NY); Equinix Fabric - Americas (NY)]
Posted Apr 08, 2024 - 09:51 UTC
Update
The Equinix SMC worked with vendor and per recommendation MDA card was restarted. The card remains up and stable as of 2024/04/02 20:54:16.
We are closely monitoring for the next 24 hours and have spare card onsite if issue resurfaces.

We thank you for your patience and understanding..
nqd32n48mm16

Incident Number: INC0034369
[Equinix Fabric - Americas (NY); Metro Connect - Americas (NY)]
Posted Apr 03, 2024 - 01:41 UTC
Update
We are awaiting for new part arival. It is scheduled for 5 PM local time..
nqd32n48mm16

Incident Number: INC0034369
[Equinix Fabric - Americas (NY); Metro Connect - Americas (NY)]
Posted Apr 02, 2024 - 14:27 UTC
Update
Equinix SMC received an update from the vendor that the replacement part is expected to arrive on 2 April at 21:00 UTC. Once the replacement part has arrived, we will work with the vendor to reset the module. If errors persist after the reset, module reseat and replacement will be done if necessary, thus, you will experience service interruption during this activity. We will be sending notification again prior to the downtime..
nqd32n48mm16

Incident Number: INC0034369
[Equinix Fabric - Americas (NY); Metro Connect - Americas (NY)]
Posted Apr 02, 2024 - 05:15 UTC
Update
The Equinix SMC is working with vendor on restoration and part replacement if needed. Another update will be sent soon.
We thank you for your patience..
nqd32n48mm16

Incident Number: INC0034369
[Equinix Fabric - Americas (NY); Metro Connect - Americas (NY)]
Posted Apr 02, 2024 - 01:06 UTC
Update
Equinix SMC received multiple customers reports of connectivity issues. Initial investigation is pointing to a degraded module.
Customers on the affected module may experience service interruption. Equinix engineers are investigating the issue..
nqd32n48mm16

Incident Number: INC0034369
[Equinix Fabric - Americas (NY); Metro Connect - Americas (NY)]
Posted Apr 01, 2024 - 05:23 UTC
Identified
We are currently investigating this issue.
nqd32n48mm16

Incident Number: INC0034369
[Equinix Fabric - Americas (NY); Metro Connect - Americas (NY)]
Posted Apr 01, 2024 - 05:10 UTC
This incident affected: Metro Connect - Americas (NY - New York) and Equinix Fabric - Americas (NY - New York).