Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Service Issue (Metro Connect)
Incident Report for Equinix
Resolved
Equinix SMC detected a protection switch in the DC and CU Metro. The ticket with the dark fibre provider will be opened to investigate the root cause of this issue, and the SMC Team will monitor the span closely..
q6z5k71np2h0

Incident Number: INC0036418
[Metro Connect - Americas (CU, DC)]
Posted Apr 17, 2024 - 14:10 UTC
Update
Equinix SMC detected a protection switch in the DC and CU Metro. The ticket with the dark fibre provider will be opened to investigate the root cause of this issue, and the SMC Team will monitor the span closely..
q6z5k71np2h0

Incident Number: INC0036418
[Metro Connect - Americas (CU, DC)]
Posted Apr 17, 2024 - 05:37 UTC
Identified
We are currently investigating this issue.
q6z5k71np2h0

Incident Number: INC0036418
[Metro Connect - Americas (CU, DC)]
Posted Apr 17, 2024 - 05:19 UTC
This incident affected: Metro Connect - Americas (CU - Culpeper, DC - Washington D.C.).