Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Network Edge, Equinix Fabric)
Incident Report for Equinix
Resolved
This incident has been resolved.
7grc168hy7fj

Incident Number: INC0054416
[Equinix Fabric - Asia-Pacific (ME, PE); Network Edge - Asia-Pacific (ME, PE)]
Posted Sep 03, 2024 - 03:08 UTC
Investigating
We are currently investigating this issue.
7grc168hy7fj

Incident Number: INC0054416
[Network Edge - Asia-Pacific (ME, PE); Equinix Fabric - Asia-Pacific (ME, PE)]
Posted Sep 03, 2024 - 02:52 UTC
This incident affected: Network Edge - Asia-Pacific (ME - Melbourne, PE - Perth) and Equinix Fabric - Asia-Pacific (ME - Melbourne, PE - Perth).