Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Update
The issue has been identified and a fix is being implemented.
wblrz2j7j0q1

Incident Number: INC0041597
[Equinix Fabric - Asia-Pacific (MB)]
Posted Jun 04, 2024 - 21:13 UTC
Update
Equinix detected connection to CSP flapped and recovered.
There is service impact to customers which has virtual connections (VC) without redundancy.
Equinix is coordinating with the affected CSP for further investigation..
wblrz2j7j0q1

Incident Number: INC0041597
[Equinix Fabric - Asia-Pacific (MB)]
Posted May 25, 2024 - 04:44 UTC
Identified
We are currently investigating this issue.
wblrz2j7j0q1

Incident Number: INC0041597
[Equinix Fabric - Asia-Pacific (MB)]
Posted May 25, 2024 - 04:28 UTC
This incident affects: Equinix Fabric - Asia-Pacific (MB - Mumbai).