Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Equinix Fabric)
Incident Report for Equinix
Update
The issue has been identified and a fix is being implemented.
28kn6s8k1x3w

Incident Number: INC0043150
[Equinix Fabric - EMEA (HH, SO)]
Posted Jun 07, 2024 - 13:16 UTC
Identified
We are currently investigating this issue.
28kn6s8k1x3w

Incident Number: INC0043150
[Equinix Fabric - EMEA (HH, SO)]
Posted Jun 07, 2024 - 12:57 UTC
This incident affects: Equinix Fabric - EMEA (HH - Hamburg, SO - Sofia).