Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric, Network Edge)
Incident Report for Equinix
Resolved
Equinix SMC monitored that one of Equinix Fabric backbone links between APAC and EMEA flapped and recovered within a minute. No impact to your service as traffic automatically rerouted to alternate link. The issue was reported to provider for investigation..
cqjb6j6yjhrd

Incident Number: INC0036096
[Equinix Fabric - EMEA (GV) & Asia-Pacific (MB); Network Edge - EMEA (GV)]
Posted Apr 15, 2024 - 04:18 UTC
Update
Equinix SMC monitored that one of Equinix Fabric backbone links between APAC and EMEA flapped and recovered within a minute. No impact to your service as traffic automatically rerouted to alternate link. The issue was reported to provider for investigation..
cqjb6j6yjhrd

Incident Number: INC0036096
[Equinix Fabric - EMEA (GV) & Asia-Pacific (MB); Network Edge - EMEA (GV)]
Posted Apr 14, 2024 - 07:28 UTC
Identified
We are currently investigating this issue.
cqjb6j6yjhrd

Incident Number: INC0036096
[Equinix Fabric - EMEA (GV) & Asia-Pacific (MB); Network Edge - EMEA (GV)]
Posted Apr 14, 2024 - 07:17 UTC
This incident affected: Equinix Fabric - Asia-Pacific (MB - Mumbai), Network Edge - EMEA (GV - Geneva), and Equinix Fabric - EMEA (GV - Geneva).