Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Metro Connect)
Incident Report for Equinix
Resolved
Please be advised we are still working with our provider to resolve this issue. No ETR at this time..
v62shz7vz421

Incident Number: INC0036252
[Metro Connect - EMEA (IL)]
Posted Apr 17, 2024 - 12:04 UTC
Update
Please be advised we are still working with our provider to resolve this issue. No ETR at this time..
v62shz7vz421

Incident Number: INC0036252
[Metro Connect - EMEA (IL)]
Posted Apr 16, 2024 - 19:22 UTC
Update
Dark fiber provider advised that the damaged fiber is on the road area, however, repair has not started yet due to heavy traffic. They are currently trying to find an alternative solution for permanent repair. There is no ETR at the moment..
v62shz7vz421

Incident Number: INC0036252
[Metro Connect - EMEA (IL)]
Posted Apr 16, 2024 - 07:35 UTC
Update
Equinix SMC is still working with the dark fiber provider. Further updates will be provided as soon as available..
v62shz7vz421

Incident Number: INC0036252
[Metro Connect - EMEA (IL)]
Posted Apr 16, 2024 - 05:35 UTC
Update
Equinix SMC detected that one of the dark fiber provider link in IL Metro is currently down. The issue has been reported to the provider for further investigation..
v62shz7vz421

Incident Number: INC0036252
[Metro Connect - EMEA (IL)]
Posted Apr 16, 2024 - 03:48 UTC
Identified
We are currently investigating this issue.
v62shz7vz421

Incident Number: INC0036252
[Metro Connect - EMEA (IL)]
Posted Apr 16, 2024 - 03:32 UTC
This incident affected: Metro Connect - EMEA (IL - Istanbul).