Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Equinix Fabric)
Incident Report for Equinix
Update
The issue has been identified and a fix is being implemented.
4t9403d45r4g

Incident Number: INC0030521
[Equinix Fabric - Americas (DC)]
Posted Mar 02, 2024 - 03:43 UTC
Identified
We are currently investigating this issue.
4t9403d45r4g

Incident Number: INC0030521
[Equinix Fabric - Americas (DC)]
Posted Mar 02, 2024 - 03:30 UTC
This incident affects: Equinix Fabric - Americas (DC - Washington D.C.).