Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Other (Equinix Fabric, Internet Exchange, Equinix Internet Access / Equinix Connect)
Incident Report for Equinix
Resolved
This incident has been resolved.
60j49qb9d7k2

Incident Number: INC0043402
[Equinix Fabric - EMEA (AM, DB, FR, GV, HE, HH, IL, LD, LS, MA, MD, ML, MU, PA, SK, SO, WA, ZH); Internet Exchange - EMEA (AM, DB, FR, GV, HE, LD, LS, MA, MD, ML, PA, SK, WA, ZH); Equinix Internet Access / Equinix Connect - EMEA (AM, DB, FR, GV, HE, HH, IL, LD, LS, MA, MD, ML, MU, PA, SK, SO, WA, ZH)]
Posted Jun 11, 2024 - 16:25 UTC
Update
The issue has been identified and a fix is being implemented.
60j49qb9d7k2

Incident Number: INC0043402
[Equinix Internet Access / Equinix Connect - EMEA (AM, DB, FR, GV, HE, HH, IL, LD, LS, MA, MD, ML, MU, PA, SK, SO, WA, ZH); Equinix Fabric - EMEA (AM, DB, FR, GV, HE, HH, IL, LD, LS, MA, MD, ML, MU, PA, SK, SO, WA, ZH); Internet Exchange - EMEA (AM, DB, FR, GV, HE, LD, LS, MA, MD, ML, PA, SK, WA, ZH)]
Posted Jun 10, 2024 - 18:56 UTC
Identified
We are currently investigating this issue.
60j49qb9d7k2

Incident Number: INC0043402
[Equinix Fabric - EMEA (AM, DB, FR, GV, HE, HH, IL, LD, LS, MA, MD, ML, MU, PA, SK, SO, WA, ZH); Internet Exchange - EMEA (AM, DB, FR, GV, HE, LD, LS, MA, MD, ML, PA, SK, WA, ZH); Equinix Internet Access / Equinix Connect - EMEA (AM, DB, FR, GV, HE, HH, IL, LD, LS, MA, MD, ML, MU, PA, SK, SO, WA, ZH)]
Posted Jun 10, 2024 - 18:41 UTC
This incident affected: Internet Exchange - EMEA (AM - Amsterdam, DB - Dublin, FR - Frankfurt, GV - Geneva, HE - Helsinki, LD - London, LS - Lisbon, MA - Manchester, MD - Madrid, ML - Milan, PA - Paris, SK - Stockholm, WA - Warsaw, ZH - Zurich), Equinix Fabric - EMEA (AM - Amsterdam, DB - Dublin, FR - Frankfurt, GV - Geneva, HE - Helsinki, HH - Hamburg, IL - Istanbul, LD - London, LS - Lisbon, MA - Manchester, MD - Madrid, ML - Milan, MU - Munich, PA - Paris, SK - Stockholm, SO - Sofia, WA - Warsaw, ZH - Zurich), and Equinix Internet Access / Equinix Connect - EMEA (AM - Amsterdam, DB - Dublin, FR - Frankfurt, GV - Geneva, HE - Helsinki, HH - Hamburg, IL - Istanbul, LD - London, LS - Lisbon, MA - Manchester, MD - Madrid, ML - Milan, MU - Munich, PA - Paris, SK - Stockholm, SO - Sofia, WA - Warsaw, ZH - Zurich).