Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Metro Connect)
Incident Report for Equinix
Resolved
Equinix Engineers have successfully replaced the faulty line card with a spare. Traffic is now up and running as normal. Equinix will continue to monitor for stability over the next few hours. .
f0mt9vg45j83

Incident Number: INC0061720
[Metro Connect - Americas (SV)]
Posted Oct 15, 2024 - 22:42 UTC
Update
Equinix Engineers have successfully replaced the faulty line card with a spare. Traffic is now up and running as normal. Equinix will continue to monitor for stability over the next few hours. .
f0mt9vg45j83

Incident Number: INC0061720
[Metro Connect - Americas (SV)]
Posted Oct 15, 2024 - 20:39 UTC
Update
One of the line card of Metor Connect device in SV8 has failed.

Unprotected and Protected Metro Connect (MC) circuits experience service interruption while no impact to Dual Diverse (MC) due to redundancy. Equinix engineers are working to resolve the issue.
.
f0mt9vg45j83

Incident Number: INC0061720
[Metro Connect - Americas (SV)]
Posted Oct 15, 2024 - 20:08 UTC
Identified
We are currently investigating this issue.
f0mt9vg45j83

Incident Number: INC0061720
[Metro Connect - Americas (SV)]
Posted Oct 15, 2024 - 19:53 UTC
This incident affected: Metro Connect - Americas (SV - Silicon Valley).