Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
This incident has been resolved.
qfhv616v6pm2

Incident Number: INC0036981
[Equinix Fabric - Americas (AT, BG)]
Posted Apr 21, 2024 - 18:27 UTC
Update
The issue has been identified and a fix is being implemented.
qfhv616v6pm2

Incident Number: INC0036981
[Equinix Fabric - Americas (AT, BG)]
Posted Apr 21, 2024 - 15:20 UTC
Identified
We are currently investigating this issue.
qfhv616v6pm2

Incident Number: INC0036981
[Equinix Fabric - Americas (AT, BG)]
Posted Apr 21, 2024 - 15:07 UTC
This incident affected: Equinix Fabric - Americas (AT - Atlanta, BG - Bogota).