Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Metro Connect)
Incident Report for Equinix
Resolved
This incident has been resolved.
gwjz8q1hzlbn

Incident Number: INC0036206
[Metro Connect - Asia-Pacific (MB)]
Posted Apr 15, 2024 - 23:24 UTC
Update
The issue has been identified and a fix is being implemented.
gwjz8q1hzlbn

Incident Number: INC0036206
[Metro Connect - Asia-Pacific (MB)]
Posted Apr 15, 2024 - 14:03 UTC
Identified
We are currently investigating this issue.
gwjz8q1hzlbn

Incident Number: INC0036206
[Metro Connect - Asia-Pacific (MB)]
Posted Apr 15, 2024 - 13:49 UTC
This incident affected: Metro Connect - Asia-Pacific (MB - Mumbai).