Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Network Edge)
Incident Report for Equinix
Resolved
Equinix verified that your virtual device have been auto migrated, which would have caused 2-3 minutes impact. We are currently working to validate that all traffic was restored..
p2dpk07y9c23

Incident Number: INC0065454
[Network Edge - Americas (DC)]
Posted Nov 15, 2024 - 03:13 UTC
Update
Equinix verified that your virtual device have been auto migrated, which would have caused 2-3 minutes impact. We are currently working to validate that all traffic was restored..
p2dpk07y9c23

Incident Number: INC0065454
[Network Edge - Americas (DC)]
Posted Nov 15, 2024 - 02:42 UTC
Identified
We are currently investigating this issue.
p2dpk07y9c23

Incident Number: INC0065454
[Network Edge - Americas (DC)]
Posted Nov 15, 2024 - 02:26 UTC
This incident affected: Network Edge - Americas (DC - Washington D.C.).