Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric, Network Edge)
Incident Report for Equinix
Resolved
This incident has been resolved.
dqh8ps8hyw05

Incident Number: INC0036142
[Equinix Fabric - Americas (NY, TR); Network Edge - Americas (NY, TR)]
Posted Apr 16, 2024 - 13:37 UTC
Update
The issue has been identified and a fix is being implemented.
dqh8ps8hyw05

Incident Number: INC0036142
[Equinix Fabric - Americas (NY, TR); Network Edge - Americas (NY, TR)]
Posted Apr 15, 2024 - 03:33 UTC
Identified
We are currently investigating this issue.
dqh8ps8hyw05

Incident Number: INC0036142
[Equinix Fabric - Americas (NY, TR); Network Edge - Americas (NY, TR)]
Posted Apr 15, 2024 - 03:20 UTC
This incident affected: Network Edge - Americas (NY - New York, TR - Toronto) and Equinix Fabric - Americas (NY - New York, TR - Toronto).