Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Power Issue (Equinix Fabric, Network Edge)
Incident Report for Equinix
Resolved
Backbone link provider advised that the new repairs start date will be on 21 January and is estimated to be completed on 29 January.

SMC will continue to monitor the progress of restoration..
03zl428r0v5z

Incident Number: INC0021514
[Equinix Fabric - Asia-Pacific (SG, TY); Network Edge - Asia-Pacific (SG, TY)]
Posted Feb 13, 2024 - 04:15 UTC
Update
Backbone link provider advised that the new repairs start date will be on 21 January and is estimated to be completed on 29 January.

SMC will continue to monitor the progress of restoration..
03zl428r0v5z

Incident Number: INC0021514
[Equinix Fabric - Asia-Pacific (SG, TY); Network Edge - Asia-Pacific (SG, TY)]
Posted Jan 20, 2024 - 02:30 UTC
Update
Backbone link provider advised that the repairs will start on 15 January and is estimated to be completed on 25 January. SMC will continue to monitor the progress of restoration..
03zl428r0v5z

Incident Number: INC0021514
[Equinix Fabric - Asia-Pacific (SG, TY); Network Edge - Asia-Pacific (SG, TY)]
Posted Jan 02, 2024 - 02:38 UTC
Update
Current Service Impact: Reduced redundancy for EF and NE customers in SG and TY metro

Latest update: ETR for issue is still 10.01.2024.

Next Action: Awaiting for provider to resolve issue..
03zl428r0v5z

Incident Number: INC0021514
[Equinix Fabric - Asia-Pacific (SG, TY); Network Edge - Asia-Pacific (SG, TY)]
Posted Dec 27, 2023 - 13:23 UTC
Update
The ETR has remained unchanged (2024-01-10). Equinix SMC Team will monitor this incident closely. .
03zl428r0v5z

Incident Number: INC0021514
[Equinix Fabric - Asia-Pacific (SG, TY); Network Edge - Asia-Pacific (SG, TY)]
Posted Dec 23, 2023 - 13:42 UTC
Update
The ETR has remained the same (2024-01-10). Equinix SMC Team will monitor this circuit closely. .
03zl428r0v5z

Incident Number: INC0021514
[Equinix Fabric - Asia-Pacific (SG, TY); Network Edge - Asia-Pacific (SG, TY)]
Posted Dec 07, 2023 - 18:18 UTC
Update
Investigation with the provider confirmed that the link was affected by submarine cable fault via C2C. Fault location identification has been completed and estimated repair completion date will be on 10-Jan 2023.

Next Action: Equinix SMC will continue to monitor the progress of restoration..
03zl428r0v5z

Incident Number: INC0021514
[Equinix Fabric - Asia-Pacific (SG, TY); Network Edge - Asia-Pacific (SG, TY)]
Posted Dec 04, 2023 - 18:12 UTC
Identified
We are currently investigating this issue.
03zl428r0v5z

Incident Number: INC0021514
[Equinix Fabric - Asia-Pacific (SG, TY); Network Edge - Asia-Pacific (SG, TY)]
Posted Nov 29, 2023 - 05:00 UTC
This incident affected: Equinix Fabric - Asia-Pacific (SG - Singapore, TY - Tokyo) and Network Edge - Asia-Pacific (SG - Singapore, TY - Tokyo).