Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric, Network Edge)
Incident Report for Equinix
Update
The issue has been identified and a fix is being implemented.
gk386q6x5qlr

Incident Number: INC0029818
[Equinix Fabric - EMEA (GV) & Asia-Pacific (SG); Network Edge - EMEA (GV) & Asia-Pacific (SG)]
Posted Jun 04, 2024 - 21:09 UTC
Update
As communicated last 22-May-2024 via Incident INC0040725,the newly acquired link (via SG-LD) is monitored to be stable for the past few days, however, further adjustments are required within the vendor’s network to support stability. Traffic between APAC and EMEA remains via alternate paths. Customer may continue to observe increase in latency.

Estimated time of restoration (ETR) for the impacted subsea cables:
AAE-1: Tentative repair schedule has been moved to 18-June 2024 until 25-June 2024. Subject to change based on any modifications to permit acquisition timelines from the relevant authorities.
SMW-5: Repair will be from 23-May-2024 until 30-May-2024.

The related incidents (INC0036779 and INC0040725) will only be kept open internally for tracking purposes and succeeding updates will be sent through this incident INC0029818 as significant changes occur.

We thank you for your patience and understanding on this matter..
gk386q6x5qlr

Incident Number: INC0029818
[Equinix Fabric - EMEA (GV) & Asia-Pacific (SG); Network Edge - EMEA (GV) & Asia-Pacific (SG)]
Posted May 23, 2024 - 13:02 UTC
Update
Equinix has acquired additional capacity through alternative operational subsea routes to alleviate the current latency issues. Testing has been completed and the new circuit has been monitored to be stable for the past 24 hours.

Estimated time of restoration (ETR) for the impacted subsea cables:
AAE-1: Tentative repair schedule has been moved to 7-June 2024
SMW-5: The carrier responsible for this system have gotten from Cable Ship AE the draft SMW5 S1.5.1 repair operation. Repair will be from 23-May-2024 till 30-May-2024 tentatively, conditional upon permit approval and cable ship availability.

We will continue to provide updates as significant changes occur..
gk386q6x5qlr

Incident Number: INC0029818
[Equinix Fabric - Asia-Pacific (SG) & EMEA (GV); Network Edge - EMEA (GV) & Asia-Pacific (SG)]
Posted May 06, 2024 - 02:23 UTC
Update
Due to location of where the repair is needed, the expected repair operations are to commence on May 23rd 2024 to May 30th 2024.
If the date is to change due to external delays, that timeframe will be shared.
Since the circuit has been down other options have been explored such as adding a third cable but did not appear to be a viable option at this time.
The Equinix Service Management Center will continue to provide updates as significant development occurs..
gk386q6x5qlr

Incident Number: INC0029818
[Equinix Fabric - EMEA (GV) & Asia-Pacific (SG); Network Edge - EMEA (GV) & Asia-Pacific (SG)]
Posted Apr 29, 2024 - 19:09 UTC
Update
Equinix Fabric backbone link between APAC and EMEA remained down due to subsea cable fault. According to provider, cable ship is mobilized for the repair operations. Tentative repair window is 6 May to 13 May, subject to permit approval and Red Sea situation. SMC will provide significant updates as they are available..
gk386q6x5qlr

Incident Number: INC0029818
[Equinix Fabric - EMEA (GV) & Asia-Pacific (SG); Network Edge - EMEA (GV) & Asia-Pacific (SG)]
Posted Apr 06, 2024 - 04:18 UTC
Update
From the previous update, there is a tentative repair between 04/12 to 04/19.
gk386q6x5qlr

Incident Number: INC0029818
[Equinix Fabric - EMEA (GV) & Asia-Pacific (SG); Network Edge - EMEA (GV) & Asia-Pacific (SG)]
Posted Mar 29, 2024 - 15:03 UTC
Update
Equinix Fabric backbone link between APAC and EMEA remained down due to subsea cable fault. The cable ship is scheduled to arrive at the repair ground on 12 April to initiate subsea cable repair operations. Final jointing and releasing of the final bight onto the seabed are expected to be completed tentatively by 19 April. .
gk386q6x5qlr

Incident Number: INC0029818
[Equinix Fabric - EMEA (GV) & Asia-Pacific (SG); Network Edge - EMEA (GV) & Asia-Pacific (SG)]
Posted Mar 06, 2024 - 03:04 UTC
Update
Equinix SMC monitored that one of Equinix Fabric backbone links between APAC and EMEA went down. No impact to your service as traffic automatically rerouted to alternate link. The issue was reported to provider for investigation..
gk386q6x5qlr

Incident Number: INC0029818
[Equinix Fabric - EMEA (GV) & Asia-Pacific (SG); Network Edge - EMEA (GV) & Asia-Pacific (SG)]
Posted Feb 24, 2024 - 10:32 UTC
Identified
We are currently investigating this issue.
gk386q6x5qlr

Incident Number: INC0029818
[Equinix Fabric - EMEA (GV) & Asia-Pacific (SG); Network Edge - EMEA (GV) & Asia-Pacific (SG)]
Posted Feb 24, 2024 - 10:16 UTC
This incident affects: Equinix Fabric - Asia-Pacific (SG - Singapore), Network Edge - EMEA (GV - Geneva), Network Edge - Asia-Pacific (SG - Singapore), and Equinix Fabric - EMEA (GV - Geneva).