Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
Equinix Fabric backbone provider (Vocus) has identified the fault location and still working on restoration plan. There is no ETR available at the moment.

Next Action: Equinix SMC will closely follow up with provider on the process of restoration..
426qrj3jqcc4

Incident Number: INC0025564
[Equinix Fabric - Asia-Pacific (PE, SG)]
Posted Feb 23, 2024 - 08:23 UTC
Update
Equinix Fabric backbone provider (Vocus) has identified the fault location and still working on restoration plan. There is no ETR available at the moment.

Next Action: Equinix SMC will closely follow up with provider on the process of restoration..
426qrj3jqcc4

Incident Number: INC0025564
[Equinix Fabric - Asia-Pacific (PE, SG)]
Posted Jan 20, 2024 - 03:33 UTC
Update
Vocus has identified a fault condition on the Australia Singapore Cable System impacting all services. Carrier has narrowed down fault in the cable system to the North of the Anyer branching unit in Indonesian waters. Engineers are now working with Marine repair vessel to establish a repair plan. No ETR has been provided..
426qrj3jqcc4

Incident Number: INC0025564
[Equinix Fabric - Asia-Pacific (PE, SG)]
Posted Jan 12, 2024 - 04:59 UTC
Update
SMC Engineer has identified backbone link failure between SG and PE Metros. Issue was reported to Provider for furhter investigation..
426qrj3jqcc4

Incident Number: INC0025564
[Equinix Fabric - Asia-Pacific (PE, SG)]
Posted Jan 11, 2024 - 11:35 UTC
Update
The issue has been identified and a fix is being implemented.
426qrj3jqcc4

Incident Number: INC0025564
[Equinix Fabric - Asia-Pacific (PE, SG)]
Posted Jan 11, 2024 - 11:27 UTC
Identified
We are currently investigating this issue.
426qrj3jqcc4

Incident Number: INC0025564
[Equinix Fabric - Asia-Pacific (PE, SG)]
Posted Jan 11, 2024 - 11:15 UTC
This incident affected: Equinix Fabric - Asia-Pacific (PE - Perth, SG - Singapore).