Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Upstream Provider (Equinix Connect)
Incident Report for Equinix
Resolved
The network incident has been resolved and services returned to normal on 16-MAR-2023 13:37 Site Local Time.

This is the final update for the incident.
Incident Number: 5-224464410849
[Equinix Connect - Americas (SP)]
Posted Mar 19, 2023 - 03:40 UTC
Identified
Equinix engineers are currently investigating the issue.
Incident Number: 5-224464410849
[Equinix Connect - Americas (SP)]
Posted Feb 27, 2023 - 07:03 UTC
Investigating
You may have experienced a brief degradation in service. Equinix engineers are currently investigating the issue.
Incident Number: TBD
[Equinix Connect - Americas (SP)]
Posted Feb 27, 2023 - 00:40 UTC
This incident affected: Equinix Internet Access - Americas (SP - Sao Paulo).