Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric, Network Edge)
Incident Report for Equinix
Resolved
This incident has been resolved.
24sc1b5dn74v

Incident Number: INC0036442
[Equinix Fabric - EMEA (MU, SO); Network Edge - EMEA (SO)]
Posted Apr 18, 2024 - 04:04 UTC
Update
The issue has been identified and a fix is being implemented.
24sc1b5dn74v

Incident Number: INC0036442
[Equinix Fabric - EMEA (MU, SO); Network Edge - EMEA (SO)]
Posted Apr 17, 2024 - 09:43 UTC
Identified
We are currently investigating this issue.
24sc1b5dn74v

Incident Number: INC0036442
[Equinix Fabric - EMEA (MU, SO); Network Edge - EMEA (SO)]
Posted Apr 17, 2024 - 09:23 UTC
This incident affected: Equinix Fabric - EMEA (MU - Munich, SO - Sofia) and Network Edge - EMEA (SO - Sofia).