Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Network Edge, Equinix Fabric)
Incident Report for Equinix
Update
The issue has been identified and a fix is being implemented.
j49dwr8xqkl2

Incident Number: INC0042810
[Equinix Fabric - EMEA (DB) & Americas (NY); Network Edge - EMEA (DB) & Americas (NY)]
Posted Jun 15, 2024 - 01:14 UTC
Update
Our provider confirmed that they have on going works on affected circuit which are scheduled to be finished in 2024-06-19 at 23:00:00 GMT..
j49dwr8xqkl2

Incident Number: INC0042810
[Equinix Fabric - EMEA (DB) & Americas (NY); Network Edge - EMEA (DB) & Americas (NY)]
Posted Jun 07, 2024 - 17:03 UTC
Update
Equinix SMC monitored that one of Equinix Fabric backbone links between AMER and EMEA is down. No impact to your service as traffic automatically rerouted to alternate link. The issue was reported to provider for investigation..
j49dwr8xqkl2

Incident Number: INC0042810
[Equinix Fabric - EMEA (DB) & Americas (NY); Network Edge - EMEA (DB) & Americas (NY)]
Posted Jun 05, 2024 - 08:51 UTC
Identified
We are currently investigating this issue.
j49dwr8xqkl2

Incident Number: INC0042810
[Network Edge - EMEA (DB) & Americas (NY); Equinix Fabric - EMEA (DB) & Americas (NY)]
Posted Jun 05, 2024 - 08:32 UTC
This incident affects: Network Edge - EMEA (DB - Dublin), Equinix Fabric - EMEA (DB - Dublin), Network Edge - Americas (NY - New York), and Equinix Fabric - Americas (NY - New York).