Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Equinix Fabric)
Incident Report for Equinix
Resolved
ESH PROD SANITY TESTING - PLEASE IGNORE.
wn90ckw2mp6t

Incident Number: INC0037579
[Equinix Fabric - Americas (XX)]
Posted Apr 25, 2024 - 15:35 UTC
Identified
We are currently investigating this issue.
wn90ckw2mp6t

Incident Number: INC0037579
[Equinix Fabric - Americas (XX)]
Posted Apr 25, 2024 - 15:12 UTC
This incident affected: Equinix Fabric - Americas (XX).