Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Link Failure (Equinix Fabric, Network Edge)
Incident Report for Equinix
Resolved
This incident has been resolved.
grvfzlysrfv1

Incident Number: INC0036453
[Network Edge - EMEA (MD, PA); Equinix Fabric - EMEA (MD, PA)]
Posted Apr 18, 2024 - 02:04 UTC
Update
The issue has been identified and a fix is being implemented.
grvfzlysrfv1

Incident Number: INC0036453
[Equinix Fabric - EMEA (MD, PA); Network Edge - EMEA (MD, PA)]
Posted Apr 17, 2024 - 12:46 UTC
Identified
We are currently investigating this issue.
grvfzlysrfv1

Incident Number: INC0036453
[Equinix Fabric - EMEA (MD, PA); Network Edge - EMEA (MD, PA)]
Posted Apr 17, 2024 - 12:28 UTC
This incident affected: Network Edge - EMEA (MD - Madrid, PA - Paris) and Equinix Fabric - EMEA (MD - Madrid, PA - Paris).