Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Metro Connect)
Incident Report for Equinix
Resolved
One of the infrastructure links of Metro Connect device has flapped and recovered within a minute.

Unprotected Metro Connect (MC) circuits experience service interruption while no impact to Dual Diverse (MC) due to redundancy. Equinix engineers are investigating the issue..
9wqq66w8l7r3

Incident Number: INC0037055
[Metro Connect - Asia-Pacific (TY)]
Posted Apr 22, 2024 - 06:56 UTC
Update
One of the infrastructure links of Metro Connect device has flapped and recovered within a minute.

Unprotected Metro Connect (MC) circuits experience service interruption while no impact to Dual Diverse (MC) due to redundancy. Equinix engineers are investigating the issue..
9wqq66w8l7r3

Incident Number: INC0037055
[Metro Connect - Asia-Pacific (TY)]
Posted Apr 22, 2024 - 03:34 UTC
Identified
We are currently investigating this issue.
9wqq66w8l7r3

Incident Number: INC0037055
[Metro Connect - Asia-Pacific (TY)]
Posted Apr 22, 2024 - 03:20 UTC
This incident affected: Metro Connect - Asia-Pacific (TY - Tokyo).