Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
Latest update: Provider advised that the estimated time of restoration (ETR) remains on early February.

Next Action: Equinix SMC will closely follow up with provider on actual ETR date and the process of restoration.
.
6klsc9zj42bb

Incident Number: INC0019185
[Equinix Fabric - Asia-Pacific (HK, OS)]
Posted Feb 13, 2024 - 03:59 UTC
Update
Latest update: Provider advised that the estimated time of restoration (ETR) remains on early February.

Next Action: Equinix SMC will closely follow up with provider on actual ETR date and the process of restoration.
.
6klsc9zj42bb

Incident Number: INC0019185
[Equinix Fabric - Asia-Pacific (HK, OS)]
Posted Jan 20, 2024 - 04:09 UTC
Update
Backbone link provider advised that the estimated date of recovery has been changed to early February. SMC will continue to monitor the progress of restoration..
6klsc9zj42bb

Incident Number: INC0019185
[Equinix Fabric - Asia-Pacific (HK, OS)]
Posted Jan 02, 2024 - 02:33 UTC
Update
Provider investigated and found that the link was affected by APG cable fault in the segment 1.5. The segment will remain down until restoration works will be completed and the estimated time of recovery is in mid January.

Next Action: SMC will continue to monitor the progress of restoration..
6klsc9zj42bb

Incident Number: INC0019185
[Equinix Fabric - Asia-Pacific (HK, OS)]
Posted Dec 23, 2023 - 03:40 UTC
Update
Provider investigated and found that the link was affected by APG cable fault in the segment 1.5. The segment will remain down until restoration works will be completed and the estimated time of recovery is on early January.

Next Action: SMC will continue to monitor the progress of restoration..
6klsc9zj42bb

Incident Number: INC0019185
[Equinix Fabric - Asia-Pacific (HK, OS)]
Posted Dec 07, 2023 - 18:18 UTC
Update
Equinix SMC Team is still working with the carrier to fix the issue. ETR has been not provided yet..
6klsc9zj42bb

Incident Number: INC0019185
[Equinix Fabric - Asia-Pacific (HK, OS)]
Posted Dec 04, 2023 - 17:42 UTC
Update
Equinix SMC Team is still working with the carrier to fix the issue. ETR has been not provided yet..
6klsc9zj42bb

Incident Number: INC0019185
[Equinix Fabric - Asia-Pacific (HK, OS)]
Posted Nov 27, 2023 - 14:23 UTC
Update
Equinix SMC Team is still working with the carrier to fix the issue. ETR has been not provided yet.
6klsc9zj42bb

Incident Number: INC0019185
[Equinix Fabric - Asia-Pacific (HK, OS)]
Posted Nov 27, 2023 - 02:43 UTC
Update
BB Link between HK1 and OS1 is down. Equinix Engineers are currently inestigating..
Incident Number: INC0019185
[Equinix Fabric - Asia-Pacific (HK, OS)]
Posted Nov 24, 2023 - 05:23 UTC
Update
Provider investigated and found that the link was affected by APG cable fault in the segment 1.5. The segment was down due to repeater issue. Carrier investigation is still ongoing and no ETR is available yet.

Next Action: SMC will continue to monitor the progress of restoration..
Incident Number: INC0019185
[Equinix Fabric - Asia-Pacific (HK, OS)]
Posted Nov 09, 2023 - 03:19 UTC
Update
BB Link between HK1 and OS1 is down. Equinix Engineers are currently inestigating..
Incident Number: INC0019185
[Equinix Fabric - Asia-Pacific (HK, OS)]
Posted Nov 06, 2023 - 19:53 UTC
Identified
We are currently investigating this issue.
Incident Number: INC0019185
[Equinix Fabric - Asia-Pacific (HK, OS)]
Posted Nov 06, 2023 - 19:26 UTC
This incident affected: Equinix Fabric - Asia-Pacific (HK - Hong Kong, OS - Osaka).