Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Equinix Internet Access / Equinix Connect)
Incident Report for Equinix
Resolved
One of the switches on our LD Metro has rebooted automatically on 20-April at 01:01:47 UTC Time and recovered within 10 minutes

Equinix engineers are working with our equipment vendor to identify the cause of the reboot.
Single port Equinix Connect (EC) and Equinix Internet Access (EIA) customers, Unprotected and Protected Metro Connect customers and Equinix Fabric circuits without redundancy experienced service interruption while no impact to Dual port EC and EIA and Dual Diverse Metro Connect customers..
86h7ywbgpq2s

Incident Number: INC0036948
[Equinix Fabric - EMEA (LD); Equinix Internet Access / Equinix Connect - EMEA (LD); Metro Connect - EMEA (LD)]
Posted Apr 21, 2024 - 08:41 UTC
Update
The issue has been identified and a fix is being implemented.
86h7ywbgpq2s

Incident Number: INC0036948
[Equinix Internet Access / Equinix Connect - EMEA (LD)]
Posted Apr 21, 2024 - 07:35 UTC
Identified
We are currently investigating this issue.
86h7ywbgpq2s

Incident Number: INC0036948
[Equinix Internet Access / Equinix Connect - EMEA (LD)]
Posted Apr 21, 2024 - 07:20 UTC
This incident affected: Equinix Internet Access / Equinix Connect - EMEA (LD - London), Metro Connect - EMEA (LD - London), and Equinix Fabric - EMEA (LD - London).