Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
This incident has been resolved.
4wtm0gqsrmcd

Incident Number: INC0036169
[Equinix Fabric - Americas (DC, NY)]
Posted Apr 16, 2024 - 11:36 UTC
Update
The issue has been identified and a fix is being implemented.
4wtm0gqsrmcd

Incident Number: INC0036169
[Equinix Fabric - Americas (DC, NY)]
Posted Apr 15, 2024 - 08:45 UTC
Identified
We are currently investigating this issue.
4wtm0gqsrmcd

Incident Number: INC0036169
[Equinix Fabric - Americas (DC, NY)]
Posted Apr 15, 2024 - 08:32 UTC
This incident affected: Equinix Fabric - Americas (DC - Washington D.C., NY - New York).