Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Internet Access / Equinix Connect, Internet Exchange)
Incident Report for Equinix
Resolved
Please be advised circuit is stable since 22:26UTC. SMC will continue to monitor..
mx78bbyd05zj

Incident Number: INC0036366
[Equinix Internet Access / Equinix Connect - EMEA (AM); Internet Exchange - EMEA (AM)]
Posted Apr 17, 2024 - 09:18 UTC
Update
Please be advised circuit is stable since 22:26UTC. SMC will continue to monitor..
mx78bbyd05zj

Incident Number: INC0036366
[Equinix Internet Access / Equinix Connect - EMEA (AM); Internet Exchange - EMEA (AM)]
Posted Apr 17, 2024 - 01:14 UTC
Update
Equinix engineers are evaluating the situation and will provide more details as they become available.

Single-Homed Equinix Connect (EC) and Equinix Internet Access (EIA) customers experienced service interruption while no impact to Dual-Home EC and EIA customers due to redundancy. Equinix engineers are investigating the issue.


.
mx78bbyd05zj

Incident Number: INC0036366
[Equinix Internet Access / Equinix Connect - EMEA (AM); Internet Exchange - EMEA (AM)]
Posted Apr 16, 2024 - 23:14 UTC
Update
The issue has been identified and a fix is being implemented.
mx78bbyd05zj

Incident Number: INC0036366
[Equinix Internet Access / Equinix Connect - EMEA (AM); Internet Exchange - EMEA (AM)]
Posted Apr 16, 2024 - 22:57 UTC
Identified
We are currently investigating this issue.
mx78bbyd05zj

Incident Number: INC0036366
[Equinix Internet Access / Equinix Connect - EMEA (AM); Internet Exchange - EMEA (AM)]
Posted Apr 16, 2024 - 22:40 UTC
This incident affected: Internet Exchange - EMEA (AM - Amsterdam) and Equinix Internet Access / Equinix Connect - EMEA (AM - Amsterdam).