Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
Equinix field engineer and provider's technician conducted joint troubleshooting and identified the transceiver on provider port was faulty. The service has been stable for 20 minutes after optics replacement. Equinix SMC will continue to monitor the circuit's stability..
8llnqv0yv955

Incident Number: INC0036361
[Equinix Fabric - Asia-Pacific (MB)]
Posted Apr 20, 2024 - 00:24 UTC
Update
Equinix field engineer and provider's technician conducted joint troubleshooting and identified the transceiver on provider port was faulty. The service has been stable for 20 minutes after optics replacement. Equinix SMC will continue to monitor the circuit's stability..
8llnqv0yv955

Incident Number: INC0036361
[Equinix Fabric - Asia-Pacific (MB)]
Posted Apr 17, 2024 - 10:02 UTC
Update
SMC monitored that one of Equinix Fabric cloud service provider links in MB1 went down. No service impact as traffic automatically rerouted to alternate link. Equinix engineers are investigating the issue. .
8llnqv0yv955

Incident Number: INC0036361
[Equinix Fabric - Asia-Pacific (MB)]
Posted Apr 16, 2024 - 21:00 UTC
Identified
We are currently investigating this issue.
8llnqv0yv955

Incident Number: INC0036361
[Equinix Fabric - Asia-Pacific (MB)]
Posted Apr 16, 2024 - 20:43 UTC
This incident affected: Equinix Fabric - Asia-Pacific (MB - Mumbai).