Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Equinix Fabric)
Incident Report for Equinix
Resolved
This incident has been resolved.
dqtr40g8lgkd

Incident Number: INC0037675
[Equinix Fabric - Americas (CH, DE)]
Posted Apr 26, 2024 - 13:36 UTC
Update
The issue has been identified and a fix is being implemented.
dqtr40g8lgkd

Incident Number: INC0037675
[Equinix Fabric - Americas (CH, DE)]
Posted Apr 26, 2024 - 05:58 UTC
Identified
We are currently investigating this issue.
dqtr40g8lgkd

Incident Number: INC0037675
[Equinix Fabric - Americas (CH, DE)]
Posted Apr 26, 2024 - 05:42 UTC
This incident affected: Equinix Fabric - Americas (CH - Chicago, DE - Denver).