Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Equinix Fabric, Metro Connect)
Incident Report for Equinix
Resolved
This incident has been resolved.
99p6hhnt59v0

Incident Number: INC0037159
[Equinix Fabric - EMEA (PA); Metro Connect - EMEA (PA)]
Posted Apr 23, 2024 - 05:58 UTC
Update
The issue has been identified and a fix is being implemented.
99p6hhnt59v0

Incident Number: INC0037159
[Equinix Fabric - EMEA (PA); Metro Connect - EMEA (PA)]
Posted Apr 22, 2024 - 22:05 UTC
Identified
We are currently investigating this issue.
99p6hhnt59v0

Incident Number: INC0037159
[Equinix Fabric - EMEA (PA); Metro Connect - EMEA (PA)]
Posted Apr 22, 2024 - 21:52 UTC
This incident affected: Metro Connect - EMEA (PA - Paris) and Equinix Fabric - EMEA (PA - Paris).