Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Provider Issue (Metro Connect)
Incident Report for Equinix
Resolved
Equinix SMC detected that one of the dark fiber provider links in IL is down.

Unprotected and Protected Metro Connect (MC) circuits experienced service interruption while no impact to Dual Diverse (MC) due to redundancy. Equinix engineers are investigating the issue.
.
p8x1f14rbyjg

Incident Number: INC0061648
[Metro Connect - EMEA (IL)]
Posted Oct 15, 2024 - 20:54 UTC
Update
Equinix SMC detected that one of the dark fiber provider links in IL is down.

Unprotected and Protected Metro Connect (MC) circuits experienced service interruption while no impact to Dual Diverse (MC) due to redundancy. Equinix engineers are investigating the issue.
.
p8x1f14rbyjg

Incident Number: INC0061648
[Metro Connect - EMEA (IL)]
Posted Oct 15, 2024 - 06:35 UTC
Identified
We are currently investigating this issue.
p8x1f14rbyjg

Incident Number: INC0061648
[Metro Connect - EMEA (IL)]
Posted Oct 15, 2024 - 06:20 UTC
This incident affected: Metro Connect - EMEA (IL - Istanbul).