Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Metro Connect)
Incident Report for Equinix
Resolved
This incident has been resolved.
qc7ssdzzd18l

Incident Number: INC0037300
[Metro Connect - Americas (SV)]
Posted Apr 25, 2024 - 12:07 UTC
Update
The issue has been identified and a fix is being implemented.
qc7ssdzzd18l

Incident Number: INC0037300
[Metro Connect - Americas (SV)]
Posted Apr 24, 2024 - 02:04 UTC
Identified
We are currently investigating this issue.
qc7ssdzzd18l

Incident Number: INC0037300
[Metro Connect - Americas (SV)]
Posted Apr 24, 2024 - 01:49 UTC
This incident affected: Metro Connect - Americas (SV - Silicon Valley).