Welcome to Equinix service availability status page.

To view all notifications, log in to the Equinix Customer Portal. If you are experiencing an outage, log a trouble ticket or contact the Global Support Desk.

Network Component Issue (Internet Exchange)
Incident Report for Equinix
Resolved
On November 6 at 18:49 UTC, one of the network components of the Internet Exchange device in LA1 rebooted automatically and recovered. This incident caused a service interruption for Internet Exchange customers. However, the service was restored at 18:50 UTC, and it has been stable since then. This is the final notification regarding this incident..
f6zm8bxj59xl

Incident Number: INC0064478
[Internet Exchange - Americas (LA)]
Posted Nov 07, 2024 - 07:10 UTC
Identified
We are currently investigating this issue.
f6zm8bxj59xl

Incident Number: INC0064478
[Internet Exchange - Americas (LA)]
Posted Nov 07, 2024 - 06:54 UTC
This incident affected: Internet Exchange - Americas (LA - Los Angeles).